Hoppa till huvudinnehåll
Sök

Viktig information till aktörer angående FiftyWeb och Java

Oracle meddelar att Java 8, som idag används av FiftyWeb, inte kommer att uppdateras för företagsanvändare efter januari 2019 om man inte betalar för en licens.

Användare av FiftyWeb måste själva ombesörja att klientlicens för Java 8 tecknas med Oracle och att uppdateringar underhålls.

Oracle har utlovat att supporten för Java 8 kommer att finnas tillgänglig till 2025 till en licenskostnad som finns på Oracles hemsida. Mer information kan laddas ned här. (pdf, nytt fönster)

Det finns för närvarande ingen plan att FiftyWeb kommer kräva något annat än Java 8.

Av säkerhetsskäl ber vi aktörerna att alltid använda den senaste versionen av Java 8 tillsammans med FiftyWeb, även om det kan fungera med äldre versioner.

Frågor angående detta skickas till fifty@svk.se